Opened 13 years ago

Closed 11 years ago

#1783 closed Enhancement (duplicate)

Forcing IP

Reported by: dymissy Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.42
Severity: Normal Keywords: patch-needed force ip binding
Cc:

Description

I'm running 1.50b4 on a Ubuntu's seedbox but it doesn't work with a private tracker because it asks the "force ip binding".

Please, can you add this option in next releases of Transmissions? I don't want change this client only for a little feature!

Thanks Simone

Change History (9)

comment:1 Changed 13 years ago by livings124

  • Milestone 1.50 deleted

comment:2 Changed 13 years ago by charles

Could you please add more details about what you're requesting?

comment:3 follow-up: Changed 13 years ago by charles

  • Type changed from Bug to Enhancement
  • Version changed from 1.42+ to 1.42

comment:4 Changed 13 years ago by charles

dymissy: ping

comment:5 in reply to: ↑ 3 Changed 13 years ago by OriginalP

Replying to charles: to force the IP address means the ability to specify the IP address to report to the tracker

comment:6 Changed 12 years ago by livings124

  • Milestone set to None Set

comment:7 Changed 12 years ago by charles

  • Keywords patch-needed added

comment:8 Changed 12 years ago by charles

Here, "patch-needed" means that I agree with the idea in principle, but don't think enough people would use it to make it worth the time spent writing, testing, and debugging the feature. If someone feels the itch strongly enough to make a clean and simple patch for this feature, it would stand a good chance of being included in Transmission.

comment:9 Changed 11 years ago by fijam

  • Resolution set to duplicate
  • Status changed from new to closed

This is essentially a duplicate of #2313

Note: See TracTickets for help on using tickets.