Opened 13 years ago

Closed 13 years ago

#1804 closed Bug (duplicate)

Torrents uploaded by URL are always started

Reported by: naddy Owned by: Gimp
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.42+
Severity: Normal Keywords:
Cc:

Description

Transmission 1.50b4 (7815)

In the web client, if a torrent is uploaded by URL, it is always started immediately, even if you have "[ ] Start transfers when added" unticked in the preferences.

If the torrent is uploaded as a file, the preference setting is honored.

Change History (1)

comment:1 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting this; however, it's a duplicate of #1295

Note: See TracTickets for help on using tickets.