Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1837 closed Bug (invalid)

1.50 in private trackers: not connect to all possible peers

Reported by: overlook Owned by: livings124
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.50
Severity: Normal Keywords:
Cc:

Description

1.50 in private trackers: got 1 peer in less in little swarms of 2 seeders (connectable) is to little problem...1,22 got all two peers.1.50 got 1 peer. I have tried in various trackers private with the same torrent.

Change History (9)

comment:1 Changed 12 years ago by overlook

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 12 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Resolution set to invalid
  • Status changed from new to closed

This sounds like the luck of the draw. 2 seeders is not a lot to base things off of.

comment:3 Changed 12 years ago by overlook

it was an example, he point of the ticker is "not connect to all possible peers" in this moment with 1.22 in swarm of 4 peers i'am able to connect with 2 peers...1.50 connect only 1 peers, ( in log messagge got 1 peer) 1.22 in log message got 2 peers...i'm not connectable(my isp is a big lan). excuse my english.

comment:5 Changed 12 years ago by livings124

That clearly shows that the tracker is supplying a different number of peers to the different versions. Nothing we can do about that - consult the tracker.

comment:6 Changed 12 years ago by overlook

I signal that the problem is still here with various trackers private. NOT problems with vuze and T 1,22. regards

comment:7 Changed 12 years ago by livings124

As I said, this is a tracker problem. Did you contact them?

comment:8 Changed 12 years ago by overlook

livingstone the problem is not alone with 1 tracker...I have contacted the administrators of one of these trackers… do not know what to say. I will try some nightly build, but I repeat to you with the 1,22 problem does not exist.I'm not crazy, I can invite to you in one of these trackers if you want.

comment:9 Changed 12 years ago by overlook

livings, I have tried 1,42 (does not have this problem) and last nightly (has the problem as 1,50)… I am not connectable (my isp is to big nat lan) I cannot have incoming peers…

Note: See TracTickets for help on using tickets.