Opened 13 years ago

Closed 13 years ago

#1842 closed Enhancement (duplicate)

allow udp protocol for announce address when creating torrent

Reported by: sibi Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.50
Severity: Major Keywords:
Cc:

Description

More and more UDP capable trackers are showing up - some even using UDP exclusively - but when creating a torrent, Transmission disallows the user to enter an announce address that is anything else than http://.

I've set this as "Major" severity since it makes Transmission a total showstopper when it comes to creating torrents for certain trackers.

Change History (1)

comment:1 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #117

Note: See TracTickets for help on using tickets.