Opened 13 years ago

Closed 13 years ago

#1867 closed Bug (duplicate)

Slow Speeds...

Reported by: goterneme Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.50
Severity: Major Keywords:
Cc:

Description

Hey

I run the BusyBox? on a NAS System. Before i had 1.34 but now i was told to upgrade to 1.50. Since then i have Performance Problems.

System Spec: OS: BusyBox? CPU: ~150MHz RAM: 32MB/ only 15 MB for TM

I don't really know what the Problem is but you guys must have changed something from 1.3x to 1.4x. If i look in top i see that TM is using 97% of the CPU and lots of RAM. I chose TM becuase it combined good Looks/Interface? with acceptable Speeds, but you need to make speeds faster, otherwise you will lose a lot of users ;) I guess that you already know that.

See ya

Change History (1)

comment:1 Changed 13 years ago by livings124

  • Milestone changed from 1.51 to None Set
  • Resolution set to duplicate
  • Status changed from new to closed

You create a duplicate an hour later? #1866

Note: See TracTickets for help on using tickets.