Opened 13 years ago

Closed 13 years ago

#1868 closed Bug (duplicate)

Crash if too much peers

Reported by: fredg Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.50
Severity: Normal Keywords:
Cc:

Description

Hi,

I think I've got this crash because the downloaded file has too much peers (>2500) in spite of setting the limit as usual (60). Removing this file seems to solve the trouble.

A backtrace is attached.

Best regards.

++ fredg

Attachments (1)

too_much_peers_crash.txt (4.0 KB) - added by fredg 13 years ago.
backtrace

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by fredg

backtrace

comment:1 Changed 13 years ago by fredg

Forget to say :

OS : LFS based GNU/Linux system GTK2 : 2.14.4 GCC : 4.3.2 glibc : 2.8 curl : 7.19.2

++ fredg

comment:2 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the backtrace!

This is a duplicate of ticket #1844

Note: See TracTickets for help on using tickets.