Opened 13 years ago

Closed 13 years ago

#1872 closed Bug (duplicate)

webseed peer list in transmission gtk does not scroll, but instead resizes the window to fit it.

Reported by: Rynor Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.50
Severity: Normal Keywords:
Cc:

Description

The webseed peer list in transmission gtk does not scroll, but instead resizes the window to fit it.This causes the torrent properties window to be too big with a torrent with multiple webseeds, like the torrents for arch linux.

Instead of resizing the window to fit the content, the peer list should scroll like the regular bittorrent peer list does.

Attachments (1)

transmission_webseed_bug.png (150.6 KB) - added by Rynor 13 years ago.
Screenshot of the problem, taken at a resolution of 1440x900

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by Rynor

Screenshot of the problem, taken at a resolution of 1440x900

comment:1 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1871

Note: See TracTickets for help on using tickets.