Opened 12 years ago

Closed 12 years ago

#1884 closed Bug (duplicate)

Too much disk I/O on Leopard

Reported by: cartman Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.51
Severity: Normal Keywords:
Cc:

Description

When I run transmission I can hear disk doing lots of I/O, to prove this non-scientific theorem run;

sudo bitesize.d from console, to see which app does disk i/o at the moment and results for my machine shows :

[...]
   30333  Transmission\0

           value  ------------- Distribution ------------- count    
            2048 |                                         0        
            4096 |@@@@@@@@@@@@@@@@@@@@                     788      
            8192 |@@@@@@@@@@@@@@                           559      
           16384 |@@@                                      123      
           32768 |@                                        57       
           65536 |@                                        27       
          131072 |                                         4        
          262144 |                                         0        

This didn't happen with older 1.4.x versions.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1521

Note: See TracTickets for help on using tickets.