Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1889 closed Enhancement (fixed)

Option to specify if transfers honor the global bandwidth limits

Reported by: charles Owned by: charles
Priority: Normal Milestone: 1.60
Component: Transmission Version: 1.51
Severity: Normal Keywords:
Cc:

Description

Many users seem to get confused that setting a torrent's individual speed limit causes it to not also adhere to the global speed limit.

IMO there should be separate options in the inspector, so that users can choose to have a torrent follow one limit, both limits, or no limits. This would be useful and also clear up the confusion IMO.

Attachments (1)

speedlimit.diff (42.4 KB) - added by charles 12 years ago.
implementation of the libtransmission and gtk pieces

Download all attachments as: .zip

Change History (6)

comment:1 Changed 12 years ago by charles

  • Owner set to charles
  • Status changed from new to assigned

One example:

http://forum.transmissionbt.com/viewtopic.php?f=1&t=6495&p=35088#p35088

However this pops up maybe once a month in the forums, or in an invalid ticket, or in an irc question, so these posters aren't alone.

comment:2 Changed 12 years ago by charles

#1624 is a duplicate of this ticket

Changed 12 years ago by charles

implementation of the libtransmission and gtk pieces

comment:3 Changed 12 years ago by charles

libT, gtk, and rpc pieces committed in r8021

comment:4 Changed 12 years ago by livings124

  • Resolution set to fixed
  • Status changed from assigned to closed

committed for Mac in r8023

comment:5 Changed 12 years ago by charles

  • Summary changed from per-torrent vs. global speed limit confusion to Option to specify if transfers honor the global bandwidth limits
Note: See TracTickets for help on using tickets.