Opened 12 years ago

Closed 12 years ago

#1892 closed Enhancement (duplicate)

Change global upload/download speed from the tray/notification area icon

Reported by: Stebalien Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.51
Severity: Normal Keywords: tray, notification area, speed
Cc:

Description

I often find myself needing to change my upload/download speed of my torrents based on what else I am doing online. It is cumbersome and takes to long to go to the preferences and change the default speeds. It would be helpful if there were submenus with preset speeds in the tray icon's context menu.

Change History (2)

comment:1 Changed 12 years ago by livings124

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1522.

Note: See TracTickets for help on using tickets.