Opened 12 years ago

Closed 12 years ago

#1903 closed Bug (fixed)

Nightly svn tarball is out of date. Labeled 8040 but builds 7894.

Reported by: whozatmac Owned by: charles
Priority: Normal Milestone: None Set
Component: Website Version: 1.51+
Severity: Normal Keywords:
Cc:

Description

The link to the nightly svn tarball is invalid. While the filename is transmission-svn8040.tar.bz2, what actually comes out of the build is version 7894.

The broken link is here:

http://build.transmissionbt.com/job/trunk-linux-inc/

accessed from the downloads page at

http://www.transmissionbt.com/download.php

Change History (2)

comment:1 Changed 12 years ago by charles

  • Owner changed from John Clay to charles
  • Status changed from new to assigned

Looks like the problem is that libtransmission/version.h was not being autogenerated because the previous run's version already existed. I inserted a command to delete the old one at the beginning of a new build, that seems to be doing the trick...

comment:2 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.