Opened 12 years ago

Closed 12 years ago

#1919 closed Bug (duplicate)

#8040- Transmission unexpected quits after finished download

Reported by: esetleges Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.51
Severity: Normal Keywords:
Cc:

Description

About from #8040 to last version of Transmission is unexpected quit after finishing a download.

Incomplete and Download folder is not same folder (Download folder includes Incompelte folder) and seems that is the cause of this quit problem.

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.