Opened 12 years ago

Closed 12 years ago

#1928 closed Bug (duplicate)

total download speed reported by transmission-remote incorrect

Reported by: cbane Owned by: charles
Priority: Normal Milestone: None Set
Component: Daemon Version: 1.51
Severity: Normal Keywords:
Cc:

Description

I am using the 1.51 version, and the total download rate reported by transmission-remote is incorrect. It reports the same value as the total upload rate. I looked through the source, and found the cause of the problem, and I have attached a patch that should fix it.

Attachments (1)

transmission-total-download.patch (400 bytes) - added by cbane 12 years ago.
Fix for the bug

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by cbane

Fix for the bug

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the patch, but this has already been fixed.

Note: See TracTickets for help on using tickets.