Opened 13 years ago

Closed 13 years ago

#1953 closed Bug (duplicate)

Throttling change locks up/freezes system

Reported by: megabytemike Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.51
Severity: Critical Keywords: freeze lockup throttling
Cc:

Description

This has been an issue I've been able to reproduce three times. I will be downloading multiple torrents and then, when I change preferences to enable or change my download limit, Transmission will then begin to beach-ball. Attempts to force quit seem useless. I will then attempt to launch the Terminal to manually quit it, but all new and current applications will lock up as well. Attempts to log out or shutdown through the menu will fail as well, thus the only way I can recover is by pressing the power button to force the system to shut down.

While I am unable to track specifically what this is linked to, I'd assume this might be some sort of problem affecting the system (possibly the TCP stack?)

I would love to get this bug solved, and would appreciate any guidance on getting additional information to developers on the issue.

Change History (3)

comment:1 Changed 13 years ago by livings124

Perhaps run a Shark profile (as described on the wiki)?

This sounds like the Leopard issue others have reported, in which case the "solution" is to limit number of active transfers and connections.

comment:2 Changed 13 years ago by livings124

megabytemike: ping

comment:3 Changed 13 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

I'll mark this a duplicate of #1935, which is a duplicate of #1201, which is closed as invalid.

Note: See TracTickets for help on using tickets.