Opened 13 years ago

Closed 13 years ago

#1960 closed Bug (duplicate)

transmission crashed with SIGSEGV in tr_core_get_stats()

Reported by: Hew Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.51
Severity: Major Keywords:
Cc:

Description

From https://bugs.launchpad.net/bugs/342470

I expected the program to close, it closed but crashed along the way.

Attachments (1)

ThreadStacktrace.txt (3.3 KB) - added by Hew 13 years ago.

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by Hew

comment:1 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1663

Note: See TracTickets for help on using tickets.