Opened 13 years ago

Closed 12 years ago

#1961 closed Bug (invalid)

transmission crashed with signal 7 in bsearch()

Reported by: Hew Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.51
Severity: Major Keywords: needinfo
Cc:

Description

From https://bugs.launchpad.net/bugs/342739

Following upgrade from Intrepid to Jaunty, Transmission crashes, saying "Bus error (core dumped)" at the terminal. This is resuming a torrent which was 48% complete before the upgrade to Jaunty took place - it appears to be after Transmission has connected to peers but before it has started downloading any data.

Attachments (1)

ThreadStacktrace.txt (5.2 KB) - added by Hew 13 years ago.

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by Hew

comment:1 Changed 13 years ago by charles

I can't reproduce this. Is there any more information available on this crash? Does it happen every time for the OP, or was this a one-off?

comment:2 Changed 12 years ago by charles

  • Keywords needinfo added

comment:3 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

closing due to lack of information.

feel free to reopen this ticket when more information is available.

Note: See TracTickets for help on using tickets.