Opened 13 years ago

Closed 12 years ago

#1962 closed Bug (invalid)

transmission crashed with SIGSEGV in g_closure_invoke()

Reported by: Hew Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.51
Severity: Major Keywords:
Cc:

Description

From https://bugs.launchpad.net/bugs/343216

Just launched transmission and grabbing torrent from http://thisoneisonus.org/home (NIN Australia 2009 DVD torrent)

Attachments (1)

ThreadStacktrace.txt (2.7 KB) - added by Hew 13 years ago.

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by Hew

comment:1 Changed 13 years ago by charles

This crash report appears to be corrupt. It thinks that it crashed while showing the translator credits in the about dialog, which is not what the OP described.

Is there more information that I can use to track this down? Is the problem reproducible, and/or is there a better crash report for me to read?

comment:2 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

closing due to lack of information.

please reopen this ticket when more information is available.

Note: See TracTickets for help on using tickets.