Opened 13 years ago

Closed 13 years ago

#1990 closed Bug (fixed)

i cant seed files over 2 GB again

Reported by: super-poussin Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 1.52+
Severity: Normal Keywords:
Cc:

Description

with last nightly build it's impossible to seed files over 2 GB again ("File too large" message appears)on my linux NAS

Change History (5)

comment:1 Changed 13 years ago by charles

Sounds like you built without largefile support, possibly?

comment:2 Changed 13 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

I've confirmed that I'm able to use files over 2GB in the latest nightly. I think there is a problem with your build...

comment:3 Changed 13 years ago by charles

  • Resolution invalid deleted
  • Status changed from closed to reopened

Another user has reported this too! Looks like it's not your build's fault. :)

comment:4 Changed 13 years ago by charles

  • Milestone None Set deleted

Fixed in r8296

comment:5 Changed 13 years ago by charles

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.