Opened 13 years ago

Closed 13 years ago

#1991 closed Bug (invalid)

Tracker says 1.52+ is an old version and I must upgrade

Reported by: super-poussin Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.52+
Severity: Normal Keywords:
Cc:

Description

sounds like 1.52+ and or 1.52Z is misinterpreted by some trackers as on old version so they ask to upgrade

Change History (1)

comment:1 Changed 13 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

We don't have any control over trackers, of course. I'm not sure why this was opened as a Transmission ticket.

For more information on how Transmission's peer-id naming scheme works, see http://trac.transmissionbt.com/wiki/PeerId

Note: See TracTickets for help on using tickets.