Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1994 closed Bug (duplicate)

Remove Data does not work

Reported by: Azquelt Owned by: Gimp
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.52
Severity: Normal Keywords:
Cc:

Description

The Remove button on the Remove Data dialog in the web interface has no effect and does not remove the torrent or the data.

Daemon running under Ubuntu 8.04 Using the web interface with Firefox 3.0.7 on Ubuntu 8.10

Change History (2)

comment:1 Changed 12 years ago by Gimp

  • Milestone changed from None Set to 1.60
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1924

comment:2 Changed 12 years ago by livings124

  • Milestone changed from 1.60 to None Set
Note: See TracTickets for help on using tickets.