Opened 15 years ago

Closed 15 years ago

#201 closed Defect (invalid)

Global upload bandwidth restrictions not being honoured

Reported by: moof Owned by: somebody
Priority: Normal Milestone: Sometime
Component: Transmission Version: Other
Severity: Normal Keywords: 0.7 svn r1457
Cc:

Description

Upload restrictions set in preferences are not being honoured

http://img143.imageshack.us/img143/2150/picture1cr8.png

I also noticed that the checkboxes in the options tab of the inspector are universally partially ticked across all my torrents.

Change History (2)

comment:1 Changed 15 years ago by moof

  • Summary changed from Total upload bandwidth restrictions not being honoured to Global upload bandwidth restrictions not being honoured

comment:2 Changed 15 years ago by livings124

  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

This is not a bug...change the settings in the inspector to [-]. This only applies to preexisting torrents when updating to this build. Do a forum search before posting bugs in the future.

Note: See TracTickets for help on using tickets.