Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2018 closed Enhancement (duplicate)

Ability to rename folder

Reported by: fonam Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.52+
Severity: Normal Keywords:
Cc:

Description

Within the view of adding a torrent to the download list, the folder is always set by the torrent file. Would be nice to rename the folder, before starting the download.

Attachments (1)

2009-05-01_1829.png (66.2 KB) - added by fonam 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by fonam

comment:1 Changed 12 years ago by charles

This is a duplicate of #1220

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 12 years ago by livings124

  • Milestone changed from 1.60 to None Set
Note: See TracTickets for help on using tickets.