Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2022 closed Bug (fixed)

Torrentbar shows wrong speeds: Webseed-peers aren't taken into account

Reported by: w4pp Owned by: charles
Priority: Normal Milestone: 1.70
Component: libtransmission Version: 1.52+
Severity: Normal Keywords: patch-needed
Cc:

Description

Test-torrent with 52 webseeds: Archlinux2009.02x86_64 The attached screenshot says it all.

Attachments (1)

archlinux-2009.02-ftp-x86_64.isoWorkingWebseeds.jpg (196.7 KB) - added by w4pp 12 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 years ago by charles

  • Keywords patch-needed added

comment:2 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.70
  • Status changed from new to assigned

an easy fix.

comment:3 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in r8550

comment:4 Changed 12 years ago by charles

Ticket #1917 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.