Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2024 closed Bug (worksforme)

paused torrents automatically restart when computer is awakened or reconnected to network

Reported by: izzy Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.52+
Severity: Normal Keywords:
Cc:

Description

I had several active torrents that I had paused. I put the computer to sleep and when the computer was awakened and reconnected to the network, all the paused torrents restarted. This happened each time I put the computer to sleep and awoke it.

I'm running off of svn version 8310

Change History (6)

comment:1 Changed 12 years ago by livings124

Were the torrents waiting on the queue or anything like that?

comment:2 Changed 12 years ago by izzy

No. They were all explicitly paused by using the 'pause all' button.

comment:3 Changed 12 years ago by livings124

#2121 looks to be a duplicate of this

comment:4 Changed 12 years ago by charles

Is this still an issue in new versions of Transmission?

comment:5 Changed 12 years ago by John Clay

  • Resolution set to worksforme
  • Status changed from new to closed

Can't replicate this with 10131 on 10.6.2.

comment:6 Changed 12 years ago by charles

irc user Nick01227_ tested this on his laptop and confirmed it works correctly for him as well.

If this problem persists, please reopen this ticket with details on how you were able to make the issue occur. Thanks!

Note: See TracTickets for help on using tickets.