Opened 12 years ago

Closed 12 years ago

#2027 closed Enhancement (duplicate)

Connect to remote transmission-daemon from GUI

Reported by: gaa Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.52
Severity: Normal Keywords:
Cc:

Description

I have transmission-daemon running on a headless machine and want to connect to it from my local machine. Web interface is not enough because it does not have all options present in Gtk UI (selecting files to download etc.)

Change History (2)

comment:1 Changed 12 years ago by elagon

I think this is a duplicate of ticket #1086

comment:2 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.