Opened 12 years ago

Closed 11 years ago

#2047 closed Bug (invalid)

torrent list doesn't always refresh correctly

Reported by: simonbcn Owned by: charles
Priority: Normal Milestone: None Set
Component: Qt Client Version: 1.60
Severity: Normal Keywords:
Cc:

Description

Sometimes, when I change between tabs (completed, paused, etc...) the torrents list is empty when there are torrents. I have to minimize and restore the window to refresh the list correctly.

Change History (6)

comment:1 Changed 12 years ago by charles

I can't reproduce this. Other than switching between tabs, do you have any hints on how to make this happen?

comment:2 Changed 12 years ago by charles

#2067 has been closed as a duplicate of this ticket.

comment:3 Changed 12 years ago by simonbcn

Then, have you detected the origin of the problem?
Please, might you put a patch to solve this bug?
Thanks

comment:4 Changed 11 years ago by charles

  • Summary changed from Doesn't refresh correctly the torrents list to The torrents list doesn't refresh correctly

comment:5 Changed 11 years ago by charles

  • Summary changed from The torrents list doesn't refresh correctly to torrent list doesn't always refresh correctly

comment:6 Changed 11 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

I'm still not seeing this behavior.

If this is still a problem in newer builds of Transmission, please reopen this ticket with information on how to make the bug appear.

Note: See TracTickets for help on using tickets.