Opened 12 years ago

Closed 12 years ago

#2051 closed Bug (worksforme)

Dropping Pieces

Reported by: MacStef Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.60
Severity: Normal Keywords: needinfo
Cc:

Description

I having this problem with Transmission dropping pieces. The torrent downloads and says it is complete, 100% done and is uploading only. But when I go the verify the "local the data" it says that a few pieces are missing. And it happens over and over on several different torrents.

Change History (4)

comment:1 Changed 12 years ago by charles

I can't reproduce this behavior. Maybe there's some aspect of that particular torrent that's giving Transmission fits... could you come into the #transmission irc channel on freenode and give charles_ or BentMyWookie? some more details about this?

comment:2 Changed 12 years ago by charles

  • Keywords needinfo added

comment:3 Changed 12 years ago by charles

MacStef?: ping

comment:4 Changed 12 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket due to lack of information.

Users are encouraged to reopen this ticket when more information is available.

Note: See TracTickets for help on using tickets.