Opened 12 years ago

Closed 12 years ago

#2058 closed Enhancement (duplicate)

To distinguish easily complete and incomplete files

Reported by: simonbcn Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 1.60
Severity: Normal Keywords:
Cc:

Description

Since Transmission doesn't have the option to "move on completion", and in the same directory there are complete and incomplete files. A mechanism would be needed to distinguish easily.
I propose some:

  • Hidden until the end of download (renamed with a dot in Linux, or with the hidden flag in Windows).
  • Add a special extension (like .!ut in μTorrent).
  • Or the best option: move on completion.

Change History (3)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

First two points won't happen, third is a duplicate of #1483

comment:2 Changed 12 years ago by simonbcn

  • Resolution duplicate deleted
  • Status changed from closed to reopened

But 1483 is a patch not a request of enhancement.
Moreover, this ticket is 6 months old and that patch doesn't work with version 1.60.
There are plans to implement this enhancement in future versions?

comment:3 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from reopened to closed

They are the same issue. A patch is a clear request of enhancement.

Note: See TracTickets for help on using tickets.