Opened 12 years ago

Closed 12 years ago

#2067 closed Bug (duplicate)

Delete several torrent doesn't refresh list

Reported by: simonbcn Owned by: charles
Priority: Normal Milestone: None Set
Component: Qt Client Version: 1.60
Severity: Normal Keywords:
Cc:

Description

Sometimes, after several deletes (with torrent list filter by name), the torrent list is not refresh.
On those occasions, if I change window and then back to the QTransmission window, the list continues having the same number of elements but in the position of the eliminated torrent there is other one, which doesn't even match with the filter of the search field.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is the same root cause as #2047

Note: See TracTickets for help on using tickets.