Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2074 closed Bug (duplicate)

Random freeze, crash on exit

Reported by: rottarbence Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 1.61
Severity: Critical Keywords: freeze crash
Cc:

Description

The app randomly crashes, on exit almost all the time.

Change History (4)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1663

comment:2 Changed 12 years ago by rottarbence

  • Resolution duplicate deleted
  • Status changed from closed to reopened

It wasn't a duplicate of n.1663, since it's not the same version - with the version 1.60 I did't have this problem, just after updating to 1.61 - and not just on exit crashes the app, also randomly freezes.

comment:3 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from reopened to closed

I understand that's how it may appear; however, the "just after updating to 1.61" behavior probably due to random chance. This behavior has been reported by several users in 1.60 and older versions.

In addition, there were no changes to the shutdown process in 1.61. The changes between 1.60 and 1.61 are also some of the smallest we've had in a long time.

comment:4 Changed 12 years ago by rottarbence

Ok, understood. Thanks for the reply.

Note: See TracTickets for help on using tickets.