Opened 12 years ago

Closed 12 years ago

#2082 closed Bug (duplicate)

Transmission-daemon doesn't honour peer-limit-global and/or peer-limit-per-torrent

Reported by: Ger Teunis Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.61
Severity: Normal Keywords:
Cc:

Description

For the NMT it is important not to have too many open connections, so I tried to make sure to use peer-limit-per-torrent and peer-limit-global. Set them to 20 and 60 respectively.

I started the download and one of the torrents direclty connected to 39 out of 39 available peers, thus no limitation at all.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1841.

Note: See TracTickets for help on using tickets.