Opened 12 years ago

Closed 12 years ago

#2089 closed Enhancement (duplicate)

Plugin support

Reported by: vatzec Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.61
Severity: Minor Keywords:
Cc:

Description

Hey, I've been using Transmission as my client of choice and it's awesome because of its lightweightness and ease of use (that's an important quality), but the only feature it lacks is plugin support which'd allow its users to customize Transmission's behaviour. That way it'd have all the basic, important features and still allow you to do something you'd like it to without being bloated.

Sorry if such a proposition has already been reported or discussed.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as a duplicate of #1020

Note: See TracTickets for help on using tickets.