Opened 12 years ago

Closed 12 years ago

#2091 closed Bug (duplicate)

IPv6 trackers don't work

Reported by: jch Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.61
Severity: Normal Keywords:
Cc:

Description

Transmission 1.61 fails to connect to an IPv6-only tracker on a Linux machine with good IPv6 connectivity.

To reproduce, just grab one of the torrents on

http://www.sixxs.net/tools/tracker/catalog/

I've checked that I'm able to access the tracker with another Bittorrent implementation.

--Juliusz

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is a duplicate of #1731

Note: See TracTickets for help on using tickets.