Opened 12 years ago

Closed 12 years ago

#2101 closed Bug (duplicate)

Files download radio button not honored

Reported by: jgmiller Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.61
Severity: Normal Keywords: download radio button setting ignored
Cc:

Description

I re-added a torrent to share, and verified the local data files.

As I did not have the accompanying subtitles files for these AVIs and did not want to download them again, I unclicked the Download radio button for each in the Properties Files tab for each file.

Despite doing this, Transmission downloaded all of the sub titles files.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Please read this: http://trac.transmissionbt.com/wiki/DownloadingUnwantedFiles

Marking this ticket as a duplicate of #532.

Note: See TracTickets for help on using tickets.