Opened 12 years ago

Closed 12 years ago

#2121 closed Bug (duplicate)

Transfers of which seeding has completed resume when waking from sleep

Reported by: Yada Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.61
Severity: Normal Keywords:
Cc:

Description

When my Mac wakes up, transfers of which seeding has completed in the current session continue where they left off. Manually paused transfers and transfers of which the ratio has been met before a restart of the app (i.e. the text under the name of the torrent changes from 'Seeding Complete' to 'Paused') will not resume on wakeup. This can be very annoying as I have to manually pause all those torrents again at every wakeup.

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

As far as I can tell this is a duplicate of #2024

Note: See TracTickets for help on using tickets.