Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2140 closed Bug (duplicate)

Assertion when pausing torrent.

Reported by: nickshanks Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.61
Severity: Normal Keywords:
Cc:

Description

I woke up and came over to the computer, shook the mouse to bring the screens back on. Transmission was frontmost, and some of it's downloads had only half completed but there were no peers/seeds to download from. I pressed the up arrow a few times to select the bottom-most of these, and pressed Command–Full stop to pause it.

31/05/2009 08:22:26 [0x0-0x381381].org.m0k.transmission[14071] Assertion failed: (session->events != NULL), function tr_runInEventThread, file /Users/mitchell/Desktop/Transmission_1.6x/libtransmission/trevent.c, line 357.

Attachments (1)

Transmission_2009-05-31-082227_mercury.crash (22.5 KB) - added by nickshanks 12 years ago.
Crash log

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by nickshanks

Crash log

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1992, which is named "failed assertion `session->events != NULL'"

comment:2 Changed 12 years ago by livings124

Can you try a nightly build and see if you can replicate this?

comment:3 Changed 12 years ago by nickshanks

I have not been able to reproduce it even with the 1.61 release in which it occurred.

Note: See TracTickets for help on using tickets.