Opened 13 years ago

Closed 13 years ago

#2144 closed Bug (duplicate)

Crash on pause

Reported by: doekman Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.52+
Severity: Normal Keywords:
Cc:

Description

Transmission (v 1.53) crashes when I pause a torrent. It happens via all ways (toolbar pause-all; context menu, per-torrent pause icon, etcetera). I use OS X 10.4.11

Change History (5)

comment:1 Changed 13 years ago by livings124

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 13 years ago by doekman

Apparently Transmission is not crashing, but just quitting. There's no crash-log in Console.app from Transmission (there are from other apps).

Also: can't find "LOG DATABASE QUERIES". Is this something 10.5 specific?

comment:3 Changed 13 years ago by livings124

If it's quitting something should be displayed in console.app. I have no idea what "LOG DATABASE QUERIES" is.

comment:4 Changed 13 years ago by doekman

In console.log I get the following message, when Transmission stops: /Users/mitchell/Desktop/Transmission_1.5x/libtransmission/trevent.c:357: failed assertion `session->events != NULL'

comment:5 Changed 13 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1992

Note: See TracTickets for help on using tickets.