Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2152 closed Bug (duplicate)

put DHT info in tracker tab of inspector [Mac]

Reported by: jah Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.61+
Severity: Normal Keywords:
Cc:

Description

I'm not sure of the mechanics of the DHT, so i'm not sure if this ticket is even valid. However right now there is no way to see if we have successfully 'connected' to the DHT, other than to check if we are connected to DHT peers in the peers tab.

Perhaps some DHT info could be put into the tracker tab, as the DHT is 'effectively' another tracker. This might be useful for troubleshooting purposes.

Change History (2)

comment:1 Changed 13 years ago by jah

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 13 years ago by jah

whoops just noticed that it is a duplicate of #2417

Note: See TracTickets for help on using tickets.