Opened 13 years ago

Closed 13 years ago

#2153 closed Enhancement (wontfix)

Save Torrent Copy (on multiple files) should ask a Directory

Reported by: Waldorf Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.61
Severity: Normal Keywords:
Cc:

Description

Currently, saving a copy of a torrent presents you with a dialog to name the torrent + location. This is ok for just one torrent, but when saving multiple torrents at once, T will show the dialog for each selected torrent.

Another problem caused by this behavior is that when you change your mind, aka cancel, you'll have to hit cancel for each torrent.

A solution would be to show the same dialog as for moving a transfer. Maybe only for multiple transfers?

Change History (2)

comment:1 Changed 13 years ago by charles

  • Type changed from Bug to Enhancement

comment:2 Changed 13 years ago by livings124

  • Resolution set to wontfix
  • Status changed from new to closed

The more I think about this, the more I'm undecided. If you look at it as creating the torrent file, you would have to name it instead of using the internal name. Seems that if a user wants to get to all the torrent files for backup purposes, they should go directly to the support folder for the stored torrents. Closing for now, reopen it if you can give a convincing argument.

Note: See TracTickets for help on using tickets.