Opened 12 years ago

Closed 12 years ago

#2167 closed Bug (fixed)

building 1.70 on opensuse 11.0 fails

Reported by: hemathor Owned by: charles
Priority: Normal Milestone: 1.71
Component: Transmission Version: 1.70
Severity: Blocker Keywords:
Cc:

Description

problem: make exits with an error: .../transmission/libtransmission/utils.c:1029: undefined reference to `evutil_vsnprintf'

reason: installed package libevent-1.4.3-10.1 w/o libevent-devel package

solution: since neither the -devel-package is a availabe from the repositories, nor a newer version, temporary deinstallation of libevent helps to successfully compile transmission 1.70

Change History (2)

comment:1 Changed 12 years ago by charles

  • Milestone changed from 1.70 to None Set
  • Version set to 1.70

Transmiss

comment:2 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.71
  • Resolution set to fixed
  • Status changed from new to closed

fixed in r8625

Note: See TracTickets for help on using tickets.