Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2173 closed Bug (duplicate)

Patch to use third-party/libevent in qt client

Reported by: pbleser Owned by: charles
Priority: Normal Milestone: None Set
Component: Qt Client Version: 1.70
Severity: Normal Keywords:
Cc:

Description

The Qt client build always uses the system-wide libevent.so instead of the in-tree libevent.a that's in third-party/libevent (which is appropriate when e.g. the system's libevent is too old).

The attached patch instructs the Qt client build to use the static libevent.a from third-party/libevent instead.

Attachments (1)

transmission-use_intree_libevent.patch (566 bytes) - added by pbleser 13 years ago.
patch to make the Qt client build use the in-tree libevent.a

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by pbleser

patch to make the Qt client build use the in-tree libevent.a

comment:1 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

this ticket is a duplicate of #2169

comment:2 Changed 13 years ago by charles

  • Version changed from 1.70+ to 1.70
Note: See TracTickets for help on using tickets.