Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2176 closed Enhancement (invalid)

Transmission window should scroll to newly-added torrents.

Reported by: kklimonda Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.70
Severity: Minor Keywords:
Cc:

Description

When a new torrent is added it may show up outside of visible list. List should scroll to the newly added torrent.

Change History (3)

comment:1 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.80

comment:2 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

The idea from this feature came from a Launchpad ticket where the OP said that Transmission wouldn't add certain torrents. Nobody else was able to reproduce it, so kklimonda guessed that perhaps the torrent wasn't in the visible area of the torrent, list, so the user didn't think it had been added.

Scrolling would only fix this problem in some circumstances -- but sometimes, the torrent won't be visible because of the filter settings. Should we clear the filter settings, too?

At first I liked this ticket, but the more I think about it, I don't think it's the right solution to the problem.

comment:3 Changed 12 years ago by charles

  • Milestone changed from 1.80 to None Set
Note: See TracTickets for help on using tickets.