Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2203 closed Enhancement (duplicate)

iPhone/Touch Add new Torrent

Reported by: pbruining Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.71
Severity: Normal Keywords: iphone touch add new
Cc:

Description

In iPhone OS 3.0 cut, copy and paste is available. Therefore, adding new torrents by url might be a nice enhancement.

Change History (2)

comment:1 Changed 13 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2248

comment:2 Changed 13 years ago by livings124

  • Priority changed from Low to Normal
  • Severity changed from Minor to Normal
Note: See TracTickets for help on using tickets.