Opened 13 years ago

Closed 13 years ago

#2214 closed Bug (duplicate)

timestamps for calculating download speeds not updated after resetting the clock

Reported by: lipflip Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 1.71
Severity: Normal Keywords:
Cc:

Description

After setting the clock backwards for two hours (some strange bootcamp issue) I get astonishing download speeds. I guess that outdated timestamps are used to calculate the displayed download speeds.

Change History (1)

comment:1 Changed 13 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1385

Note: See TracTickets for help on using tickets.