Opened 13 years ago

Closed 13 years ago

Last modified 11 years ago

#2221 closed Bug (wontfix)

No automatic info changes on opened window (Torrent Properties) after focus another torrent.

Reported by: Slon Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.72
Severity: Normal Keywords:
Cc:

Description

No automatic info changes on opened window (Torrent Properties) after focus another torrent.

So, this future was very perfect. I think it's bug, because i don't like to have a lot of windows opened for each torrent (double clicking each time).

Change History (5)

comment:1 Changed 13 years ago by charles

  • Priority changed from High to Normal
  • Resolution set to wontfix
  • Status changed from new to closed

This is one of those things where you can't make everyone happy all the time.

The counterargument to that feature is at <https://bugs.launchpad.net/ubuntu/+source/transmission/+bug/385334>

If you can come up with a "Just Works" solution that doesn't involve more "stuff" (such as more clicks, or more preference dialog checkboxes, or a second properties button) I'm interested in hearing it.

comment:2 Changed 13 years ago by Slon

Ok, agree with +bug/385334, but i think it's really bug. So, some verification must be added.

Well, could we just add additional item as options to Main Menu under 'Minimal View' which will change Properties Window manipulation. Let's name it as 'Single Properties' or 'Single Window Info', etc. as U wish =).

comment:4 Changed 13 years ago by charles

Ticket #2224 has been marked as a duplicate of this ticket.

comment:5 Changed 11 years ago by charles

Ticket #3583 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.