Opened 13 years ago

Closed 13 years ago

#2224 closed Enhancement (duplicate)

One property window for multiple torrents

Reported by: 103450 Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.72
Severity: Normal Keywords: gtk+ client, window
Cc:

Description

In v1.71 you could flip through the properties of multiple torrents , by highlighting, in one active properties window. With v1.72 you have to open one property window for each torrent. Why fix what wasn't broken and a nifty feature?

Another nice feature would be to have the properties window open at the bottom of the 'Main Window' instead of on top of it.

Change History (1)

comment:1 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2221. The rationale is in that ticket...

Note: See TracTickets for help on using tickets.