Opened 11 years ago

Closed 11 years ago

#2237 closed Bug (duplicate)

Proxy Socks5

Reported by: MagicMike Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.72
Severity: Major Keywords: socks5, mac
Cc:

Description

When stopping a torrent using a socks5 server the username and password credentials are not send to the socks5 server.

Using the latest mac version.

Regards Mike

Change History (5)

comment:1 Changed 11 years ago by charles

Do you know of a public socks5 proxy I can use to test & debug this?

comment:2 Changed 11 years ago by charles

  • Component changed from Transmission to libtransmission
  • Owner set to charles

comment:3 Changed 11 years ago by MagicMike

How can i contact you about this issue ?

I can give you access to a box to test this :)

comment:4 Changed 11 years ago by charles

Mail me charles@…

comment:5 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is a duplicate of #2013.

Note: See TracTickets for help on using tickets.