Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2252 closed Bug (fixed)

Folders stay in the original folder after using "Set location" and moving folder(torrent)

Reported by: CrazyLemon Owned by: charles
Priority: Normal Milestone: 1.73
Component: libtransmission Version: 1.72
Severity: Normal Keywords:
Cc:

Description

After using "set location" function and moving a torrent to a different place folder (and subfolders) stay on the same place and they are empty. Using transmission 1.72 (8714) on Ubuntu Hardy (8.04.3) with 2.6.24-24-generic kernel.

Change History (4)

comment:1 Changed 12 years ago by charles

  • Component changed from Transmission to libtransmission
  • Owner set to charles
  • Status changed from new to assigned

confirmed

comment:2 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.73
  • Resolution set to fixed
  • Status changed from assigned to closed

Hooray for one-line fixes :)

Fixed in trunk in r8768 for 1.73

comment:3 Changed 12 years ago by Rolcol

This is exactly the problem I had before. Thanks charles!

comment:4 Changed 12 years ago by charles

Ticket #2276 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.