Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2254 closed Bug (worksforme)

selecting torrent doesn't refresh #files

Reported by: avberk Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.72+
Severity: Normal Keywords:
Cc:

Description

If i select a torrent on internal web interface of transmission it refreshes the data correctly except when i select the 'files' button.

It was correct in transmission 1.72, but not in latest builds 8760,8761 (or earlier?)

I am using wl500gp router with mipsel linux.

Change History (6)

comment:1 Changed 13 years ago by charles

  • Component changed from Transmission to Web Client
  • Owner set to kjg

comment:2 Changed 13 years ago by kjg

  • Version changed from 1.72 to 1.72+

I can't reproduce this. What web browser are you using? Are there any javascript errors?

comment:3 Changed 13 years ago by avberk

I am using ff3.5.

To reproduce it, you need to click on the 'files' button and then click on a torrent and then the next torrent and so on. You will notice it doesn't refresh the files data.

comment:4 Changed 13 years ago by charles

I can't reproduce this, using ff3.5b4 and the latest nightly build.

Attached is an .ogg video of the behavior I'm seeing.

comment:5 Changed 13 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

Hm, the attachment was too big for trac.

http://tinypic.com/player.php?v=16jq6th&s=5

comment:6 Changed 13 years ago by avberk

FYI I don't see the problem anymore after i upgraded to build 8774. whatever it was, it's fixed ;-)

Note: See TracTickets for help on using tickets.