Opened 13 years ago

Closed 13 years ago

#2270 closed Bug (invalid)

Torrent status is "Seeding Complete" although nothing has been uploaded

Reported by: faltrock Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.72
Severity: Minor Keywords:
Cc:

Description

When a torrent is set to seed forever, the normal behaviour when pausing is to display status "Paused". But if the ratio is actually 0 it says "Seeding Complete".
I've stumbled upon this when implementing #2180.
Is this intended or a bug?

Tested on Mac OS X version 1.72
Could someone confirm from other platforms?

Change History (3)

comment:1 Changed 13 years ago by faltrock

  • Resolution set to fixed
  • Status changed from new to closed

couldnt reproduce. please delete.

comment:2 Changed 13 years ago by livings124

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 13 years ago by livings124

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.